VLC 3.0.14: esta nueva versión corrige los errores de la actualización automática

Quien soy
Carlos Priora
@carlospriora
REFERENCIAS EXTERNAS:

xataka.com ionos.es que.es consumoteca.com

Autor y referencias

VideoLan acaba de implementar la versión 3.0.14 de VLC, su famoso reproductor multimedia. Esta nueva versión corrige, en primer lugar, varios errores informados en el sistema de actualización automática, que precisamente impedían instalar nuevas versiones del software.

Creditos: VideoLan

VideoLan acaba de implementar la versión 3.0.14 de VLC, su famoso reproductor multimedia. Según los desarrolladores, el objetivo principal de esta versión es corregir un error en el sistema de actualización automática de software. “Los usuarios de VLC en Windows pueden experimentar problemas al intentar actualizar automáticamente VLC de la versión 13.0.12 a la 13.0.13. Estamos lanzando la versión 3.0.14 para solucionar este problema en futuras actualizaciones”, detalla VideoLan.



Este problema obviamente es la causa de un error en el código del sistema de actualización automática de la versión 3.0.12 de VLC. Debido a este error, las actualizaciones se descargaron y verificaron su integridad, pero no se instalaron. En efecto, el sistema de actualización automática ya no iniciaba el instalador. 

Lea también: VLC 3.3 para Android: ¡una nueva interfaz lo cambia todo!

Un error impidió la instalación de nuevas versiones de VLC

A propósito de eso, VideoLan también muestra un mensaje de advertencia cuando intenta migrar a la última versión de VLC. “La actualización que realiza no iniciará el instalador debido a un error causado por nuestro equipo. Lamentamos mucho esto”, se disculpa VideoLan.

Agregan: “Tendrá que iniciar manualmente el programa desde su carpeta temporal después de la descarga. Esta actualización corrige problemas de seguridad en el dispositivo de actualización y en la aplicación. Por favor actualice". Para hacer esto, necesitará el instalador de VLC 3.0.14 del sitio de VLC. Luego haga doble clic en el instalador y siga los diferentes pasos para completar el proceso.



Una amenaza aún se cierne sobre versiones anteriores

Tenga en cuenta que si tiene la versión 3.0.11 o anterior de VLC, VideoLan lo invita a migrar lo más rápido posible a la última versión. De hecho, resulta que los desarrolladores arreglaron varias fallas de seguridad presentes en la versión 3.0.12 de VLC. Los piratas informáticos podrían usarlo para ejecutar código arbitrario con los privilegios del usuario objetivo.


Sin embargo, si tiene una versión anterior de VLC, sigues siendo vulnerable. VideoLan aclara que las versiones anteriores de VLC no se ven afectadas por el error del sistema de actualización automática, por lo que puede usarlo fácilmente para actualizar a la última versión. Como recordatorio, se espera una revisión completa de la interfaz VLC con la versión 4.0 del software. VideoLan también ha publicado un primer adelanto de esta nueva interfaz.


Fuente: Bleeding Computer




Audio vídeo VLC 3.0.14: esta nueva versión corrige los errores de la actualización automática
Añade un comentario de VLC 3.0.14: esta nueva versión corrige los errores de la actualización automática
¡Comentario enviado con éxito! Lo revisaremos en las próximas horas.