Close
    Search Search

    VLC 3.0.14: esta nova versão corrige os bugs da atualização automática

    A VideoLan acaba de implantar a versão 3.0.14 do VLC, seu famoso reprodutor multimídia. Esta nova versão corrige, em primeiro lugar, vários bugs relatados no sistema de atualização automática, que impediam precisamente a instalação de novas versões do software.

    VLC 3.0.14: esta nova versão corrige os bugs da atualização automática
    Créditos: VideoLan

    VideoLan acaba de implantar a versão 3.0.14 do VLC, seu famoso reprodutor multimídia. Segundo os desenvolvedores, o principal objetivo desta versão é corrigir um bug no sistema de atualização automática de software. “Os usuários do VLC no Windows podem ter problemas ao tentar atualizar automaticamente o VLC da versão 13.0.12 para 13.0.13. Estamos lançando a versão 3.0.14 para resolver esse problema em futuras atualizações”, detalha VideoLan.



    Este problema é obviamente a causa de um bug no código do sistema de atualização automática da versão 3.0.12 do VLC. Devido a esse bug, as atualizações foram baixadas e verificadas quanto à integridade, mas não foram instaladas. Com efeito, o sistema de atualização automática não iniciava mais o instalador. 

    Leia também: VLC 3.3 para Android – uma nova interface muda tudo!

    Um bug impediu a instalação de novas versões do VLC

    Sobre este assunto, VideoLan também exibe uma mensagem de aviso quando você tenta migrar para a versão mais recente do VLC. “A atualização que você executa não iniciará o instalador, devido a um bug causado por nossa equipe. Lamentamos muito por isso”, lamenta VideoLan.

    Eles acrescentam: “Você precisará iniciar manualmente o programa da sua pasta temporária após o download. Esta atualização corrige problemas de segurança no dispositivo de atualização e no aplicativo. Por favor atualize". Para fazer isso, você precisará do instalador do VLC 3.0.14 no site do VLC. Em seguida, clique duas vezes no instalador e siga as diferentes etapas para concluir o processo.



    Uma ameaça ainda paira sobre as versões anteriores

    Observe que, se você estiver na versão 3.0.11 ou anterior do VLC, o VideoLan convida você a migrar o mais rápido possível para a versão mais recente. De fato, acontece que os desenvolvedores corrigiram várias falhas de segurança presentes na versão 3.0.12 do VLC. Os hackers podem usá-lo para executar código arbitrário com os privilégios do usuário de destino.


    No entanto, se você estiver em uma versão antiga do VLC, você ainda está vulnerável. O VideoLan esclarece que as versões mais antigas do VLC não são afetadas pelo bug do sistema de atualização automática, portanto, você pode usá-lo facilmente para atualizar para a versão mais recente. Como lembrete, uma revisão completa da interface do VLC é esperada com a versão 4.0 do software. A VideoLan também publicou uma primeira prévia desta nova interface.


    Fonte: Bleeding Computer



    Adicione um comentário do VLC 3.0.14: esta nova versão corrige os bugs da atualização automática
    Comentário enviado com sucesso! Vamos analisá-lo nas próximas horas.

    End of content

    No more pages to load